1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Logs not working after restore

Discussion in 'Plesk for Windows - 8.x and Older' started by eleblanc, May 27, 2009.

  1. eleblanc

    eleblanc Guest

    0
     
    I've just restore domains from a 8.3 to 8.6 window box and none of the logs are being compiled anymore. The task is there and even after running it manually nothing. And all the logs file are there and have all the data after i did my restore. Still no data is showing in awstats since the restore mai 18. And this affect all website.

    Help would be appreciated.

    Eric
     
  2. voobrajulka ya

    voobrajulka ya Guest

    0
     
    Have you checked OfflineLockStatus and LastHttpStatisticsRun values for domains in registry? If OfflineLockStatus is not zero, the stats would not be updated for this domain. See this KB for details http://kb.odin.com/en/1998
     
  3. eleblanc

    eleblanc Guest

    0
     
    I went in the regeditor and under DomainsID i only see 4 web site ID and none of them are the website i host. The 4 are the default web site, site builder Web site for plesk. the other ID 9 and 15 doesn't even exist under the websites.

    What does this tell me? should i manually had all of them?
     
  4. eleblanc

    eleblanc Guest

    0
     
    anyone have a clue?
     
  5. GabS

    GabS Guest

    0
     
    Hello eleblanc,

    for dom_id synchronization I would suggest you to run websrvmng.exe for domain >> change the value of OfflineLockStatus to 0 in registry >> and then recalculate stats using following command -

    statistics.exe --http-web-statistics --process-domains=yourdomain.com --from-date=2009/1/1

    where "yourdomain.com" is the actual domain name and you need to change the above date as per your requirement.
    --from-date field represents the date from which you want to recalculate web stats

    hope this helps you :)

    Regards,
    sysadmin
     
    Last edited by a moderator: Jul 29, 2011
  6. eleblanc

    eleblanc Guest

    0
     
    I'd love to do that but none of the currently active domains ID on the server shows up in the registry.
     
Loading...