• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue Lot of errors when doing Plesk update

Khorne

New Pleskian
Hi,

since several months, I have lot of errors each time I update Plesk. Beside updates, I have no problem.

Here are some examples of errors I get during each update

----------------------------------------------------------------------
WARNING!
Some problems are found during attempt to start service mariadb - control script doesn't exist or isn't executable(see log file: /var/log/plesk/psa_service.log)

Continue...

Failed to get properties: Connection timed out


Failed to get properties: Connection timed out
Starting sw-engine (via systemctl): Failed to start sw-engine.service: Connection timed out
[FAILED]

unknown
Failed to get properties: Connection timed out
Starting sw-cp-server (via systemctl): Failed to start sw-cp-server.service: Connection timed out
[FAILED]

Trying to start service drwebd... Failed to list unit files: Connection timed out
Failed to list unit files: Connection timed out
unknown

----------------------------------------------------------------------------

When I'm lucky the update get finished (even with all these errors), when I'm not lucky, I need to restart my server for everything to get back in order (until then next updates).

For information, I'm on CentOS Linux 7.2.1511 with 12.5.30 Update #32

Now I'm afraid to update it to the last version because of all these errors.
 
Back
Top