1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mail/dns? problem

Discussion in 'Plesk for Linux - 8.x and Older' started by LeeParker, May 28, 2005.

  1. LeeParker

    LeeParker Guest

    0
     
    I've got a dedicated server with 2 domains on so far. I can connect/log in to the mail servers to check the mail. I can send mail to an outside domain. I can not send mail to the domains on the server. I have sportsmanshowguide.com set as default.

    One error message - between two domains on the server -

    To: ted@endangeredfolkinstruments.com
    Subject: failure notice

    Hi. This is the qmail-send program at find-it-usa.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <ssgsales@sportsmanshowguide.com>:
    Sorry. Although I'm listed as a best-preference MX or A for that host,
    it isn't in my control/locals file, so I don't treat it as local. (#5.4.6)

    --- Below this line is a copy of the message.

    Return-Path: <ted@endangeredfolkinstruments.com>
    Received: (qmail 4403 invoked from network); 27 May 2005 01:38:20 -0000
    Received: from cawcventuri6.myvzw.com (HELO dell.endangeredfolkinstruments.com) (66.174.6.206)
    by 72.22.64.217 with SMTP; 27 May 2005 01:38:19 -0000
    Received: from unknown [70.200.2.171] by 66.174.6.206; 27 May 2005 01:42:39 +0100
    Message-Id: <6.2.0.14.2.20050526214104.04641a70@find-it-usa.com>
    X-Mailer: QUALCOMM Windows Eudora Version 6.2.0.14
    Date: Thu, 26 May 2005 21:41:28 -0400
    To: ssgsales@sportsmanshowguide.com
    From: ted <ted@endangeredfolkinstruments.com>
    Subject: test4
    Mime-Version: 1.0
    Content-Type: text/plain; charset=us-ascii; format=flowed; x-avg-checked=avg-ok-5AF31792


    Another error message - to a domain on the server from an off server domain.

    ----- The following addresses had permanent fatal errors -----
    <ted@endangeredfolkinstruments.com>
    (reason: 553 5.3.5 system config error)

    ----- Transcript of session follows -----
    553 5.3.5 mail.endangeredfolkinstruments.com. config error: mail loops back to me (MX problem?)
    554 5.3.5 Local configuration error
    550 5.1.1 lparker@find-it-usa.com... User unknown
    Reporting-MTA: dns; find-it-usa.com
    Received-From-MTA: dns; cawcventuri6.myvzw.com
    Arrival-Date: Thu, 26 May 2005 19:39:33 -0600 (MDT)
    Content-Type: text/plain; charset=us-ascii; x-avg-checked=avg-ok-5AF31792

    Final-Recipient: rfc822; ted@endangeredfolkinstruments.com
    Action: failed
    Status: 5.3.5
    Diagnostic-Code: smtp; 553 5.3.5 system config error
    Last-Attempt-Date: Thu, 26 May 2005 19:39:35 -0600 (MDT)
    Return-Path: imprint@find-it-usa.com
    Received: from dell.find-it-usa.com (cawcventuri6.myvzw.com [66.174.6.206]) by find-it-usa.com (8.12.11) id j4R1dUZl013672; Thu, 26 May 2005 19:39:33 -0600 (MDT)
    Received: from unknown [70.200.2.171] by 66.174.6.206; 27 May 2005 01:40:14 +0100
    Message-Id: <6.2.0.14.2.20050526213856.0463c010@find-it-usa.com>
    X-Mailer: QUALCOMM Windows Eudora Version 6.2.0.14
    Date: Thu, 26 May 2005 21:39:30 -0400
    To: ted@endangeredfolkinstruments.com
    From: Lee Parker <imprint@find-it-usa.com>
    Subject: test2
    Mime-Version: 1.0
    Content-Type: text/plain; charset=us-ascii; format=flowed; x-avg-checked=avg-ok-5AF31792

    The DNS is set up as follows:

    Host Record type Value
    <domain>. A <ip>
    <domain>. MX (10) mail.<domain>.
    <domain>. NS ns.<domain>.
    <ip> / 24 PTR <domain>.
    ftp.<domain>. CNAME <domain>.
    mail.<domain>. A <ip>
    ns.<domain>. A <ip>
    webmail.<domain>. A <ip>

    I am allowed one IP for this server - 72.22.64.215

    I realize that the second NS on each domain is dead, but I needed 2 to transfer the domains.

    What needs to be changed??

    Thanks,
    Lee
     
Loading...