1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mail Enable BAD MAIL

Discussion in 'Plesk for Windows - 8.x and Older' started by jerry2, May 22, 2006.

  1. jerry2

    jerry2 Guest

    0
     
    Hi there

    I am getting a lot of BAD mails :-( The message header is there but the body is missing so I can see the sender not the content :-(

    Anyway, it happens when I get long files with attachements. The output of the MTA debug is here, if anybody has a clue what that means:

    05/22/06 12:26:06 ME-MTA-ROUTE [8A8FDA2C942D4F4BBBF8B0BC9909F083.MAI] from [SMTP] Connector queued to [SF] Connector as [6F3A15F576D1498F96735B5ED2B07ACA.MAI]
    05/22/06 12:26:09 ME-MTA-ERROR: Pre Pickup Event (C:\Program Files\SWsoft\Plesk\admin\bin\memailfilter.exe 1C810FC4EFB640C8A62ED5C06EA7B326.MAI SMTP) needed to be terminated because its execution time exceeded the specified limit. You should consider reducing the number of transfer threads or contact the provider of the pickup event for support.
    05/22/06 12:26:09 ME-MTA-ROUTE [1C810FC4EFB640C8A62ED5C06EA7B326.MAI] from [SMTP] Connector queued to [SF] Connector as [904523C3AB0A48188C797F56752E6FCD.MAI]
    05/22/06 12:26:09 ME-MTA-ERROR Internal Error: (Error 32) Message (1C810FC4EFB640C8A62ED5C06EA7B326.MAI) could not be transferred from [SMTP] Connector to [SF] Connector. The message could not be copied to C:\Program Files\SWsoft\Plesk\Mail Servers\Mail Enable\Queues\SF\Outgoing\Messages\904523C3AB0A481
    88C797F56752E6FCD.MAI. It has been bad mailed.
    05/22/06 12:26:09 Debug 114: Message (1C810FC4EFB640C8A62ED5C06EA7B326.MAI) has been copied to the system BadMail directory
    05/22/06 12:26:09 Warning!- Could not delete Inbound Message: [1C810FC4EFB640C8A62ED5C06EA7B326.MAI]. A filter or agent may have deleted the message.

    Seems to me there is a timeout in the pickup event :-( If I tick the "Process pickup AFTER filters instead of before" the email comes. But I am not sure what does this setting in ME means :-( Is it dangerous to use it? And why doesn't want a little longer, there is no setting for that :-(

    Jerry
     
  2. Pavluha

    Pavluha Guest

    0
     
    Probably SpamAssassin cannot check the big files. Try off checking of the big files.
     
  3. Ybuts

    Ybuts Guest

    0
     
    Try to set up the "Number of threads that spam filter can create" parameter as 3 or 4 on the CP -> Server -> Spam filter page. It should help.
     
  4. jerry2

    jerry2 Guest

    0
     
    Spam Assasin seem to check ALL files by default. Checking 5 Mb file is obviously too much for the server :-(

    Problem that I couldn't find the problem is that I don't have the spam filter set to on on any mailboxes. But it still seem to check it and use the server spam settings :-( So I changed check only files less than 100Kb and now works perfectly. This should be set by default. Thanx to both, you have both helped me.

    Yours

    Jerry
     
Loading...