1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mail Enable Problems with removing aliases.

Discussion in 'Plesk for Windows - 8.x and Older' started by good2go@, Apr 18, 2006.

  1. good2go@

    good2go@ Guest

    0
     
    Hello everyone, I have been working on this for a a few days now and am stuck. I am trying to remove an alias from a site when I get an error. I've narrowed it down to Mailenable as teh issue. If i try and disable or enable mail support for the domain it errors as well. I've tried removing the domain and or postoffice from mailenable to see if it would then let me remove the alias, but no. I have tried upgrading to the new version of mail enable. Nothing seems to be working as mention on the board. I did run mchk and the reconfigurator, too. Any help on this would be greatly appreciated. Here is the error I am getting:

    DomainAlias::delete() failed:
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\domain_aliases.php:45 psaerror(string "DomainAlias::delete() failed: ", string "domainmng::del_alias() failed: domainmng failed: Execute mailmng --remove-alias "--domain-name=www2.nni.com" "--alias-name=www2.nni.com" "--alias-type=full" failed: www2.nni.com")


    Any body have any ideas what to do?


    Thanks,
    Aaron
     
  2. xandih

    xandih Guest

    0
     
    make sure the domain are definitely turned on. It can help.

    You can remove it manually from plesk too connecting to plesk database...

    try to do this and tell about ok?! ;)
     
Loading...