1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Mail error allowed rcpthosts (#5.7.1)

Discussion in 'Plesk for Linux - 8.x and Older' started by poscompo, May 11, 2005.

  1. poscompo

    poscompo Guest

    0
     
    Some of my domains are reporting this error. (doamin name changed to protect the innocent)



    The following recipient(s) could not be reached:



    mail@domain.com' on 11/05/2005 16:55

    553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

    Any idea how to fix it ?

    Thanks

    Richard
     
  2. hardweb

    hardweb Guest

    0
     
    When do they get this error? When they try to send email?
     
  3. poscompo

    poscompo Guest

    0
     
    re

    Yes when they send. I am guessing, as they both use the same isp port 25 is being blocked? Is it possible to change their mail server port without affecting the other domains?

    Richard
     
  4. leobag

    leobag Guest

    0
     
    Hi,

    This error comes up every now and then for me too. Did you find out what the cause was?

    Thanks.
     
  5. steve0

    steve0 Guest

    0
     

    It usually means that authentication has timed out and they are not allowed to relay through the server until they authenticate again. I see this quite a bit with people using outlook.

    re-testing the mail settings under mail options will re-authenticate them if they have their password saved.
    Closing outlook and then starting outlook again will also re-authenticate them.

    Having them set outlook up to check for mail every 15 or 20 mins will usually stop this if you have your server setup at about 30 mins.
     
  6. leobag

    leobag Guest

    0
     
    Re: Re: Mail error allowed rcpthosts (#5.7.1)

    Thanks steve0,

    So this would occur from in Outlook even if the SMTP authorization is set up? I would think it would authorize every time the user tries to send mail?
     
  7. steve0

    steve0 Guest

    0
     
    Re: Re: Re: Mail error allowed rcpthosts (#5.7.1)

    You are correct :D

    But i am still seeing this problem every once in a while, and only with users that use outlook - the above always works for them
     
  8. hardweb

    hardweb Guest

    0
     
    You can try to enable both SMTP authentication and POP3 before SMTP authentication in Plesk and most likely the problems will disappear.
     
  9. jimroe

    jimroe Guest

    0
     
    SMTP AUTH often doesn't work if the client is behind a firewall (either hardware or software can cause this) so the advice to set for new messages at an interval less that the POP lock time is a good one - POP authentication works even from behind a firewall.
     
  10. leobag

    leobag Guest

    0
     
    Are you sure about this? Many people are behind firewalls (typically just linksys routers) and have no probs with SMTP Authentication. Are you talking about 'real' software/hardware firewalls - or are you including NAT routers and such?

    Thanks
     
  11. jackop

    jackop Guest

    0
     
    I had the same problem

    I had the same problem, same error message with MS Outlook,
    but the error message disappeared after I changed SMTP authentation settings.

    However, though no error messages, emails still can't be sent out.
    I tried to use Webmail sending emails, but they never reached destinations either.
    So I can't use the email account, which is really a headache for me.

    Can anybody give me tell me what I can do to get things better?
     
  12. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    467
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    do the messages leave outlook? If so you can take a look at /usr/local/psa/var/log/maillog to check if you see an error.
     
  13. leobag

    leobag Guest

    0
     
    if you are having issue with Webmail, then I am pretty sure it is not an issue with outlook or your email client.

    You may want to look at your DNS settings. Are you doing anything funky with mail (like different mail servers or settings)? Is your plesk the nameserver for the domain, or is your registrar the one in charge of the DNS?

    When sending through webmail, can you see the errors (bounces, whatever) come back in web interface? Or does the mail disappear to email heaven?
     
  14. jackop

    jackop Guest

    0
     
    I jsut started with a dedicated server, and haven't done much on it.

    Yes, Iater I was aware it wasn't an issue with my Outlook.
    I checked other threads and tried ticking on
    POP3 lock time.
    Then it worked!

    Thanks eilko and leobag for the help.
     
Loading...