1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mail Failure after update

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by ameharhughes, Aug 3, 2011.

  1. ameharhughes

    ameharhughes Guest

    0
     
    Hi All

    I updated some packages yesterday and since my mail on the VPS has failed, going to http://webmail.domain.com get the below error using at atmail;

    Code:
    Warning: fopen() [function.fopen]: open_basedir restriction in effect. File(/etc/psa-webmail/atmail/.atmail.shadow) is not within the allowed path(s): (/var/www/atmail:/var/log/atmail:/etc/psa:/tmp:/var/tmp) in /var/www/atmail/libs/Atmail/Config.php on line 4
    
    Warning: fopen(/etc/psa-webmail/atmail/.atmail.shadow) [function.fopen]: failed to open stream: Operation not permitted in /var/www/atmail/libs/Atmail/Config.php on line 4
    If I select horde as my mail webmin, this started fine but has no emails - I can send using this but not receive emails, sending emails to a address at my domains results in the following returned message

    Code:
    Delivery to the following recipient failed permanently:
    
        aaron@domain.com
    
    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 553 553 sorry, that domain isn't in my list of allowed rcpthosts; no valid cert for gatewaying (#5.7.1) (state 14).

    I have done some research for the atmail issue and found everyone said the same thing however the folder /opt/psa/admin/conf/generated is empty and there is no file to edit, I am lost to as why its empty and what to do next

    I have restarted the container, rebooted the server resarted some mail servers, any help will be highly appreciated.
     
  2. ameharhughes

    ameharhughes Guest

    0
     
    Its plesk 9.5.2 and atmail v1.02 before upgrade and 1.04 after and the OS is Ubuntu 8.04.4
     
  3. ameharhughes

    ameharhughes Guest

    0
     
    Hi, anyone have any ideas?

    I can find a way to revert the updates.
     
Loading...