1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Mail Problems

Discussion in 'Plesk for Linux - 8.x and Older' started by Jaima, Oct 25, 2005.

  1. Jaima

    Jaima Guest

    0
     
    Hi, I have problems whit my mail accounts. I can't send or receive mails, I use the webmail and the otulook express, no one works. It dosn't aperre any problem, only the mail didn't arravie to the testination.

    Any one plese help
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    When posting, you should give more information so that people can help you. You should include your OS and version of Plesk at a minimum.

    1st thing is to see if you have Watchdog running. If it's installed, get rid of it. It's too buggy right now.

    Have you checked your logs? Check for clues to your problem:

    /var/log/messages
    /usr/local/psa/var/log/maillog.
     
  3. Jaima

    Jaima Guest

    0
     
    The OS of my server is Suse 9 for Linux, Plesk 7.5 Reloaded, and the program for mail is the Q-mail.

    I resolve the problem of the mails, well not at all. I now can send and reseve mails, but now the problem is that the forms of frontpage and the Oscommerce, don't send mails to an address that is not registret in my server.

    Example:
    aaa@example1.com is in my plesk server
    aaa@example2.com is in another server.

    aaa@example1.com resive the forms result, but aaa@example2.com don't resive anything
     
Loading...