1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

mail sending problem

Discussion in 'Plesk for Linux - 8.x and Older' started by itplus4u, Jul 10, 2005.

  1. itplus4u

    itplus4u Guest

    0
     
    hi all , i have problem in mail in my fedora core 2 server with plesk 7.5.3 , all domains in the server can receive mails from any domain outside or in the server ok & also can send mails to any domain in the server. BUT all cant send mails outside the server ,when any one try to send no error return everything is ok but no email is delivered . the server is 50 days up now with new install plesk not upgrade , i restart qmail & SMTP & Pop3 server ///////
    any1 help me or have the same problem
    hossam
     
  2. poke

    poke Guest

    0
     
    I had to remove, psa-qmail-rblsmtpd for the same issue you seem to be having. rpm - e psa-qmail-rblsmtpd

    -poke
     
  3. hardweb

    hardweb Guest

    0
     
    Did you use any RBL servers? Have you checked the file /etc/xinetd.d/smtp_psa before removing the package?
     
  4. poke

    poke Guest

    0
     
    I have a managed server using 4PSA and when i approched with the email problem; the only fix was to remove psa-qmail-rblsmtpd .... No explanation but email works just fine now.

    Spam G is working nicely !
    regards,
    poke
     
  5. Richie Rich

    Richie Rich Guest

    0
     
    Where do I find this file you are referring to Poke?

    This has been driving me crazy - why the emails won't send.

    Thanks in advance!
     
  6. poke

    poke Guest

    0
     
    don't remeber off hand but just run this command via SSH:
    rpm -e psa-qmail-rblsmtpd

    This worked for me!

    -poke
     
Loading...