1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mail server CPU usage 99.9 % (?) and will not respond to restrart

Discussion in 'Plesk 11.x for Linux' started by J Cole, Jan 31, 2013.

  1. J Cole

    J Cole Basic Pleskian

    24
    73%
    Joined:
    Feb 26, 2009
    Messages:
    63
    Likes Received:
    0
    Hello,
    The mail not working

    Mail server CPU usage 99.9 % (?) and will not respond to restrart.
    Also SMTP Server (Postfix) will not start

    CPU GenuineIntel, Intel(R) Xeon(R) CPU E5-2603 0 @ 1.80GHz
    Version Parallels Plesk Panel v11.0.9_build110120608.16 os_CentOS 6
    OS CentOS 6.3 (Final)

    Please help.
    Regadrd
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
  3. MislavO

    MislavO Regular Pleskian

    16
    85%
    Joined:
    Jul 20, 2012
    Messages:
    271
    Likes Received:
    1
    Location:
    Croatia
    There could be so many different reasons for high CPU, please check the above article.

    Does this happen on specific time of the day? Is high CPU present the whole day?

    With this many informations you gave us, we can't do anything at all and you didn't even try to investigate a real cause of the problem.
     
  4. J Cole

    J Cole Basic Pleskian

    24
    73%
    Joined:
    Feb 26, 2009
    Messages:
    63
    Likes Received:
    0
    Hello, it will not respond to service /etc/init.d/qmail restart
    Also am unable get into the log:

    usr/local/psa/var/log/maillog: Permission denied

    Mail server CPU usage 99.9 % (?) and will not respond to restrart. It started off on on, now t remains at 99%
    for a day now.
     
  5. J Cole

    J Cole Basic Pleskian

    24
    73%
    Joined:
    Feb 26, 2009
    Messages:
    63
    Likes Received:
    0
    How do I stop the server of send these mail, it sent ablout 100 per day:

    Dr.Web (R) update details:
    Update server: http://update.msk.drweb.com/unix/500
    Update has begun at Sat Feb 2 09:00:01 2013
    Update has finished at Sat Feb 2 09:00:06 2013

    Following files has been updated:
    /var/drweb/bases/drwtoday.vdb
    /var/drweb/bases/dwntoday.vdb
    /var/drweb/bases/dwrtoday.vdb
    /var/drweb/updates/timestamp
     
  6. J Cole

    J Cole Basic Pleskian

    24
    73%
    Joined:
    Feb 26, 2009
    Messages:
    63
    Likes Received:
    0
    All turned off yet the mail: Mail server CPU usage 997%
    SpamAssassin
    Parallels Premium Antivirus
    Kaspersky Antivirus

    SMTP Server (Postfix) <-- will not start
    IMAP/POP3 Server (Courier-IMAP)
     
  7. J Cole

    J Cole Basic Pleskian

    24
    73%
    Joined:
    Feb 26, 2009
    Messages:
    63
    Likes Received:
    0
    How do I loacte the MAILQOEUE FOLDER IN PLUSK

    The probem is, according out tech, is in the mailq mq or mqueue.
    Too much MAIL in the MQ, which cannot be sent. Client forward their mail to email account that does not active..

    [root@ns2 ~]# mailq
    2623 Kbytes in 923 Requests.



    Today we had over 3500 reuests but because I remove some client forward request
    is now
    2623 Kbytes in 923 Requests.

    wE TRY [root@ns2 ~]# locate mq
    and
    [root@ns2 ~]# locate mqueue
    But cannot find the file to flush it.

    Where do I loacte the MAILQOEUE FOLDER?
     
  8. JBeeline

    JBeeline New Pleskian

    6
     
    Joined:
    Jun 5, 2013
    Messages:
    1
    Likes Received:
    0
    I just replied to postings and forgot to ask: I am running XP and wonder if it would make any difference when switching to Windows 7.
    Does anyone know if the same unbearable not responding situation is present when running Windows 7 as well?

    Thank you
     
Loading...