1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MailEnable 5.53 and Plesk 10.4.4

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by DNSA, Jun 15, 2012.

  1. DNSA

    DNSA New Pleskian

    20
     
    Joined:
    Mar 20, 2010
    Messages:
    19
    Likes Received:
    0
    We have a new issue --

    Out of the blue, within the last two weeks, Plesk has started creating the email postoffices and user folders in the WRONG LOCATION.

    We use (through plesk's configurator) the folder C:\inetpub\maildata\postoffices to store the postoffices on our servers. For some reason, this one server has decided to create new postoffices in the original Plesk location of C:\Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable\Postoffices -- the problem is that MailEnable still sees it's configuration for the mail data as residing in the Inetpub\maildata location, and attempts to login webmail users and SMTP/POP users to that location. Because the folders are being created in the wrong location, it cannot log users in. Plesk shows no error in the logs regarding creation of the email accounts. It happily creates the folders in it's default location, completely ignoring the set value.

    We have also loaded the "reconfiguratior" up and it still shows that C:\inetpub\maildata\postoffices is the configured location for mail data but it continues to create them in the wrong location.

    Please advise --
     
  2. DNSA

    DNSA New Pleskian

    20
     
    Joined:
    Mar 20, 2010
    Messages:
    19
    Likes Received:
    0
    The only way for us to fix this is to manually copy the 'created' folders from the wrong location to the proper one, and then mail starts working properly.

    THIS IS A REAL ISSUE and we need some input here, unlike my last 3 requests for assistance that were ignored.
     
Loading...