1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mailenable SMTP Connector Vulnerable to DOS attack

Discussion in 'Plesk for Windows - 8.x and Older' started by spogany, Apr 7, 2007.

  1. spogany

    spogany Guest

    0
     
    Hello,
    I have discovered that there is a DOS vulnerablility in Plesk's default installation of MailEnable ver 1.96 and it is NOT...I REPEAT NOT YET IN THE PLESK AUTO UPDATER!!!!!!

    I am noticing my smtp connector mysteriously is stopping in the plesk services manager once in a while.

    Why are the SWsoft not aware of this vulnerability when it has been known since 2006-06-26 ?

    There is apparently a hotfix available from mailenable but I am personally scared to install it since it is not a hotfix that can be applied by Plesk's own Auto-updater tool.

    The hotfix is available here: http://www.mailenable.com/hotfix/MESMTPC.ZIP

    Can someone at SWsoft please explain?
     
Loading...