1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mailenable standard not updated

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by New Plesk User, Mar 8, 2012.

  1. New Plesk User

    New Plesk User Guest

    0
     
    To Whom It May Concern:

    We upgraded Plesk panel last evening from 10.3.1 to 10.4.4 Update #21, last updated at Mar 8, 2012 04:50 AM
    No errors were reported and the update said successful.
    When we looked at the component versions this morning, we noticed that MailEnable Standard is still showing version 4.26. According to the release documentation it should have been updated to version 6.0.
    The update / upgrade procedure is grayed out in the Plesk panel because it says all components are up to date.
    Any specific suggestions how to manually update MailEnable without damaging Plesk would be appreciated.
     
  2. iltera

    iltera Basic Pleskian

    16
    60%
    Joined:
    Nov 1, 2011
    Messages:
    83
    Likes Received:
    0
    Hi,

    I hope this helps...

    I upgraded MailEnable on my old server from 1.936 (version may be incorrect, but it was not 2nd version for sure) to 5.52. It was Plesk 9.5.5 on the server but I don't think it would differ for Plesk 10 either. It the version report suggests that it supports version 6, you can just download it from www.mailenable.com and install the setup file with no problems.

    After install it requires a restart, after that, in order to see it on the panel open Tools & Setting and then Server Components and refresh it (This is a must do!). You will see the new mailenable webmail 2.0 (if it is updated too) and the new mailserver version as 6.xx.


    Regards.
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    MailEnable 6.5 is compatible with Plesk 10.4.4 now.
     
    Last edited: Apr 5, 2012
Loading...