1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mailman not running anymore

Discussion in 'Plesk for Linux - 8.x and Older' started by bzhsteven, Nov 21, 2006.

  1. bzhsteven

    bzhsteven Guest

    0
     
    Hi,

    I have a problem with MailMan. Since a server packages update mailman was not working properly in Plesk 8.01. I could create new list, but I could not add user, not seeing page at lists.domain.tld

    So I tried to restart mailman with /etc/init.d/mailman restart and it did not work. Then I tried the stop / start, but mailman won't start anymore.

    I have the following error : Starting mailman (Warning: the Apache2 webinterface for Mailman has not been activated!)/etc/init.d/mailman: line 83: 12766 Segmentation fault $MM_CTRL --quiet --stale-lock-cleanup start

    Does anybody has an idea how to solve it (maybe de-install the mailman package and install a previous version that works with Plesk and Suse 9.3?)

    Thanks in advance,

    Steven



    Plesk version : psa v8.0.1_build80061018.17 os_SuSE 9.3

    rpm -qa |grep -i mailman =>
    mailman-2.1.5-16.8
    psa-mailman-configurator-8.0.1-suse9.3.build80060614.16
     
  2. bzhsteven

    bzhsteven Guest

    0
     
    Anybody ? any suggestion ?
     
Loading...