1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

mailmng --add-alias not working

Discussion in 'Plesk 11.x for Linux' started by abdicar, Sep 14, 2012.

  1. abdicar

    abdicar New Pleskian

    22
    57%
    Joined:
    May 9, 2005
    Messages:
    17
    Likes Received:
    0
    Hello there,

    We're trying to add using an automatic script few aliases to our server with the lasted version of Plesk. But it is not working, as it is returning an empty respond.

    [root@dns01 ~]# cd /usr/local/psa/admin/bin/
    [root@dns01 bin]# ./mailmng --add-alias --domain-name=domain.com --mailname=abuse --alias=abuso
    [root@dns01 bin]#

    Any suggestion? I checked all the logs and I can not found any information related.

    I can confirm that the alias is not registered or created.

    Thank you,

    Larry
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
    We do not recommend to use internal Plesk commands from /psa/admin/(s)bin/
    Please use commands from /psa/bin/
    For example, command

    # /usr/local/psa/bin/mail -u abuse@domain.com -aliases add:abuso

    works fine.
     
  3. abdicar

    abdicar New Pleskian

    22
    57%
    Joined:
    May 9, 2005
    Messages:
    17
    Likes Received:
    0
    Thank you very much.
     
Loading...