1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Mainman HELO is localhost and thus denied

Discussion in 'Plesk 11.x for Linux' started by Schokkie, Nov 6, 2012.

  1. Schokkie

    Schokkie New Pleskian

    13
    60%
    Joined:
    Jun 2, 2011
    Messages:
    20
    Likes Received:
    0
    I have mailman setup on my Plesk 11 linux server with postfix but maillists didn't work.
    After searching i found that my spamfilter was denying all emails from mailman because of the HELO command it uses:
    helo=<localhost.localdomain>.

    Now, i'm not running many lists and i can simply add the maillist-bouces to the whitelist but i would like to just solve this by changing the configuration in mailman or postfix.

    Does anyone know the configuration option to change so mailman HELO's with the actual server dns name?
     
Loading...