• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Many Errors Following 8.3.0 Upgrade

davorg

Basic Pleskian
Since upgrading to Plesk 8.3.0 I've had a number of problems on this server.

First it was the SiteApps table that was missing from the database (this is still unresolved). Then it became impossible to check for server updates as described here. Today, for some reason, SpamAssassin has stopped working - the daemon just won't stay running.

I've just tried to run autoinstaller from the command line and that has given the error message:

ERROR: Error in Package::createFromCache: input line 2210: P:/usr/local/sitebuild
Malformed package description.
Not all packages were installed.
Please, contact product technical support.

It seems to me that something went really wrong during the upgrade. Has anyone else seen issues like this? I suspect that my best approach might be to reinstall Plesk from scratch. Is that a good idea? And, if so, what's the best way to go about it?

This is psa v8.3.0_build83080131.20 os_FedoraCore 6

Thanks,

Dave...
 
Back
Top