1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Many Errors Following 8.3.0 Upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by davorg, Mar 7, 2008.

  1. davorg

    davorg Basic Pleskian

    24
     
    Joined:
    Aug 7, 2005
    Messages:
    33
    Likes Received:
    0
    Since upgrading to Plesk 8.3.0 I've had a number of problems on this server.

    First it was the SiteApps table that was missing from the database (this is still unresolved). Then it became impossible to check for server updates as described here. Today, for some reason, SpamAssassin has stopped working - the daemon just won't stay running.

    I've just tried to run autoinstaller from the command line and that has given the error message:

    ERROR: Error in Package::createFromCache: input line 2210: P:/usr/local/sitebuild
    Malformed package description.
    Not all packages were installed.
    Please, contact product technical support.

    It seems to me that something went really wrong during the upgrade. Has anyone else seen issues like this? I suspect that my best approach might be to reinstall Plesk from scratch. Is that a good idea? And, if so, what's the best way to go about it?

    This is psa v8.3.0_build83080131.20 os_FedoraCore 6

    Thanks,

    Dave...
     
Loading...