1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MAPS blocking me from sending mail.

Discussion in 'Plesk for Linux - 8.x and Older' started by Thalagyrt, Jan 6, 2006.

  1. Thalagyrt

    Thalagyrt Guest

    0
     
    I have MAPS configured on my server, and my server is killing my SMTP connections stating a spamhaus XBL listing before I can authenticate. Is there any way to configure qmail to check the MAPS servers after the user attempts to authenticate, or am I going to have to disable MAPS? I don't have a problem editing the configuration file by hand if need be.
     
  2. Thalagyrt

    Thalagyrt Guest

    0
     
    Also, the reason it's citing XBL - I'm connecting from a NAT IP at a University, and someone on our private range has Sober, hence the NAT IP was blocked. I myself am not sending viruses. ;)
     
  3. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Plesk does not provide a way to apply RBL after auth, it is designed to be used upon initial SMTP connect.
     
  4. cluge

    cluge Guest

    0
     
Loading...