1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MediaWiki Installation Issue

Discussion in 'Plesk 11.x for Windows' started by KlemensM, Jan 24, 2013.

  1. KlemensM

    KlemensM New Pleskian

    10
     
    Joined:
    Jan 24, 2013
    Messages:
    1
    Likes Received:
    0
    hello guys,

    i can't install the plesk application of mediawiki on my server. i've tried to install the app, but after clicking on install it says that i'm using php version 5.2.17 and need php 5.3.2 or higher. i've installed the highest available plesk php version 5.3.19(i think it's equal to 5.3.2) and i've set the default php version to 5.3.19. what shoudl i do now? any ideas?

    klemens
     
    Last edited: Jan 24, 2013
Loading...