1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration errors 10.1 10.3

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by BerndN, Jul 13, 2011.

  1. BerndN

    BerndN Guest

    0
     
    Hi all,
    when I migrate a plesk 10.1 server to a plesk 10.3 server the migration seems to have success but I receive this errors in the log file:

    The problem with the source Plesk is that it had been an updated plesk from 9 to 10 and that I had to do a lot of manual editing after the update from 9 to 10.

    Checking the accounts on the target plesk 10.3 server I see no real problems. So what has created this errors and do I need to check something?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Error: "An error occured during mailname update: Unable to restore a link with the Panel user. The specified user does not exist."
    This error occurs during migration of Clients, they have Control Panel account (role is Owner) with assigned email account from the same domain, during migration Migration manager is trying to deploy this for user with UUID from source server, but obviously user with such UUID does not exist.

    You can check it on the source server:

    mysql> select login, contactName,email,uuid from smb_users where uuid='ffc311af-aafb-cbf3-76a6-6201f7a6e1fe';

    On the destination one:

    mysql> select * from smb_users where uuid='ffc311af-aafb-cbf3-76a6-6201f7a6e1fe';

    This issue is not critical, however, it was reported to development team.
     
  3. BerndN

    BerndN Guest

    0
     
    Thanks IgorG.

    I checked and here's the output from both, source and target. Do I need to worry because I have a couple of days for the migration:

    Source:

    And here's the result on the target server:

    Maybe for those who struggle like myself how to login to the mysql database. This KB article has helped me: http://kb.odin.com/427
     
Loading...