1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration from Confixx 3.1.2

Discussion in 'Plesk for Linux - 8.x and Older' started by michis0806, May 5, 2006.

  1. michis0806

    michis0806 Guest

    0
     
    Hi,

    I want to migrate from an old server with confixx 3.1.2 to a new server with plesk 8.0.0.

    The Migration-Manager connects correctely and gets the information from the old server, but the migration fails. The trackback shows:
    ------
    File "/usr/local/psa/admin/share/supervisor/processor.py", line 115, in doActivityRunner
    newState = self.doActivity()
    File "/usr/local/psa/admin/share/supervisor/processor.py", line 368, in doActivity
    state = self.translateDump()
    File "/usr/local/psa/admin/share/supervisor/processor.py", line 359, in translateDump
    cmd.spawn()
    File "/usr/local/psa/admin/lib/python/subproc.py", line 217, in spawn
    proc.run()
    File "/usr/local/psa/admin/lib/python/subproc.py", line 174, in run
    BaseSubprocess.run(self)
    File "/usr/local/psa/admin/lib/python/subproc.py", line 158, in run
    self.wait()
    File "/usr/local/psa/admin/lib/python/subproc.py", line 178, in wait
    BaseSubprocess.wait(self)
    File "/usr/local/psa/admin/lib/python/subproc.py", line 166, in wait
    raise SignalException(self, os.WTERMSIG(status))
    SignalException: <unprintable instance object>
    ---------

    Any Ideas?

    Thanks in advance!

    Michael
     
  2. nero0247

    nero0247 Guest

    0
     
    same problem

    i am getting the same error migrating from PLSK 8.0.1 to PLSK 8.0.1

    it looks like if the domain has a lot of data this happens

    anyone know what to do
     
  3. Limedrink

    Limedrink Guest

    0
     
    Yup yup...

    Same problem as I attempt to do a "test" restore.

    Anyone able to get around this?

    I'm glad I did this. I hope that these backups are useful and I have no idea what I would do if something were to happen at this moment.


    Limedrink.
     
  4. Limedrink

    Limedrink Guest

    0
     
    I had this problem when running pleskrestore.

    Actually, the exact error was different, but I'm sure the cause is the same.

    I re-installed Fedora Core 1 with a different package selection and it worked great after. It seems like an OS-related issue.

    Hope that helps.


    Limedrink.
     
Loading...