1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration from Plesk 10.3.1 not supported

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by eagle81, Jul 31, 2011.

  1. eagle81

    eagle81 Guest

    0
     
    Hi,

    I have a little problem with the Migration Manager. I have two servers with plesk 10.3.1. An old one and a new one. When I enter the login information for the old one and press next I got an error message telling me that Migration from 10.3.1 is not supported.

    Any ideas how to fix it?

    Thanks Manuel
     
  2. apu123

    apu123 Guest

    0
     
    Same problem over here ... I hope Parallels is going to fix that as soon as possible.
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Yes, it is already reported to developers. I hope it will be fixed very soon in the nearest MicroUpdate.
     
  4. Kirill K

    Kirill K Regular Pleskian

    24
    53%
    Joined:
    Dec 24, 2007
    Messages:
    144
    Likes Received:
    0
    Problem was fixed.
    Click button 'Synchronize' for updating you agent and run migration.
     
  5. eagle81

    eagle81 Guest

    0
     
    Thanks for the quick fix. It is working.
     
Loading...