1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration From Plesk 7.5.4 on BSD

Discussion in 'Plesk for Linux - 8.x and Older' started by afastqtech, Jan 18, 2008.

  1. afastqtech

    afastqtech Guest

    0
     
    We've migrated all but 3 sites out of 370 on one of our servers. We're migrating to Plesk 8.2 on CentOS 5 from Plesk 7.5.4 on BSD. Whenever we tried to get one client with these same sites migrated we get the following error:

    Failed validation of the document with external DTD /usr/local/psa/PMM/plesk.dtd. The errors are: Element webapp does not carry attribute cid.

    Yes we're going from php4 to php5 and we looked into all the apps used on the site and none seem to require any special consideration (standard html and cgi)

    Can anyone give us an idea where to go from here?
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    I ran into this on one of my migrations (7.5.4 to 8.3), what this means is that the migrater is running into something its not designed to handle. In my case, it was a dns TXT record. You need to go through the backup file (I used pleskbackup/pleskrestore to get around it) and search for webapp and cid. Remove the reference in the backup file.

    The restore should complete successfully after that.
     
Loading...