• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration Manager - again

phoenixisp

Silver Pleskian
I have successfully used PMM to change 2 servers from RH9/Plesk 7.5.4 to CentOS4.1/7.5.4, but this one is giving me fits. The error displayed is:

Unable to convert the data to Plesk format:
Unable to run deploy: Empty error message from utility.

From past posts, I eliminated all mailing lists (supposed to be one issue causing this) to no avail. Can someone please read through the log and point me in the right direction to fix this please? Here is the log from /usr/local/psa/PMM/var/migration.log

Migration log

TIA
 
Back
Top