1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration Manager error

Discussion in 'Plesk for Linux - 8.x and Older' started by rtwg, May 18, 2008.

  1. rtwg

    rtwg Guest

    0
     
    I get the following error when trying to use the Migration Manager:

    Traceback (most recent call last):
    File "/usr/local/psa/admin/share/supervisor/processor.py", line 84, in getStatus
    return (None, self.realGetStatus())
    File "/usr/local/psa/admin/share/supervisor/processor.py", line 254, in realGetStatus
    scout_result.build(minidom.parse(self.session.sess ionDirectory
    File "/usr/lib64/python2.4/site-packages/_xmlplus/dom/minidom.py", line 1915, in parse
    return expatbuilder.parse(file)
    File "/usr/lib64/python2.4/site-packages/_xmlplus/dom/expatbuilder.py", line 926, in parse
    result = builder.parseFile(fp)
    File "/usr/lib64/python2.4/site-packages/_xmlplus/dom/expatbuilder.py", line 211, in parseFile
    parser.Parse("", True)
    ExpatError: no element found: line 1, column 0

    Can anyone help? This error has basically brought my plans to a hault!
     
  2. OZyryanov

    OZyryanov Guest

    0
     
    Hello!

    Where do you migrate from?

    Thanks.
     
  3. rtwg

    rtwg Guest

    0
     
    Another server running Plesk v8.4.0 (Linux).
     
  4. OZyryanov

    OZyryanov Guest

    0
     
    Please contant to our support team. It's may be problem with Python _xmlplus library (or another problem).
     
  5. agruetz

    agruetz Guest

    0
     
    Do not bother. I have had a ticket in for 48+ hours over this kinda of issue. Nothing they will not even confirm it. I have personally confirmed it on 2 - 3 servers. The only option I have found is this. Run the restore with a proper restore string and map file etc... Let it crash out and the second it crashes out re-run the same command and it normally goes thru and works. If your listening swsoft there is 2 tickets in over this issue. Oh the map file will not properly create as well for exclusive to exclusive sites. So make sure you manually edit that.

    ENJOY! The **** support at swsoft lately and the new and improved higher prices!
     
  6. jasondon

    jasondon Guest

    0
     
    I get the same error.
     
  7. virbricky

    virbricky Guest

    0
     
    I have the same issue, but going from 8.3 to 8.4
     
Loading...