1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration Manager Errors

Discussion in 'Plesk for Linux - 8.x and Older' started by p.engels, May 26, 2006.

  1. p.engels

    p.engels Guest

    0
     
    hi folks

    we get the following error (and many more) if we try to migrate an account from cpanel 9 to the new plesk 8.

    because we are right now in the change of our datacenter we need urgent help. does somobody know what the error means or what we can do?

    the following error occurs if we select an account on the list of available accounts and then click next:

    ERROR: PleskFatalException
    Eine Ebene höherEine Ebene höher
    Unable execute MigrationWait::make(): Unable to create bar: assigned values not like "minimal value <= current value <= maximal value (!= 0)

    0: /opt/psa/admin/plib/common_func.php3:169
    psaerror(string 'Unable execute MigrationWait::make(): Unable to create bar: assigned values not like "minimal value <= current value <= maximal value (!= 0)')
    1: /opt/psa/admin/plib/PMM/MigrationWait.php:275
    MigrationWait->make()
    2: /opt/psa/admin/htdocs/server/PMM/main.php:27
     
Loading...