1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration manager

Discussion in 'Plesk for Linux - 8.x and Older' started by spuky, Jan 2, 2006.

  1. spuky

    spuky Guest

    0
     
    When trying to migrate from a Confixx Professional 2003 (which is a special version of confixx 2.0 with some features from 3.0

    Plesk migration detects a version 1.65 which was the version that was installed when starting to use the server... I can't override that detected version. to give the script for V2.0 or 3.0 a try..

    The error I find in my migration log is the folowing...

    [18:19:52 20.12.2005 | pid 4085]:1; readResponse|handle 1|(13) data[DBD::mysql::st execute failed: Unknown column 'pns' in 'field list' at /migration/88a0ecf382f3d6921c359c5600079366/ConfixxX.pl line 1338.
    Error: execute sql: SELECT pns,sns FROM anbieter WHERE anbieter='res4'
    'Unknown column 'pns' in 'field list''
    Can't call method "rows" without a package or object reference at /migration/88a0ecf382f3d6921c359c5600079366/ConfixxX.pl line 1213.
    ]

    do I have to edit any file on the confixx server to make plesk detect the correct version.. ????

    Is there anything else I can do about it ???

    Thanks for answers.

    Thomas
     
Loading...