1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Migration migraine

Discussion in 'Plesk for Linux - 8.x and Older' started by webrebel, Jan 6, 2005.

  1. webrebel

    webrebel Guest

    0
     
    I'm trying to migrate about 15 domains (about 2gig) from a Plesk 6 to Plesk 7.5 Reloaded unix.
    After it does the whole download, I get this error:
    Failed to retrieve the data:
    Eror during dump retrieval
    Lost connection with the remote host

    I tried it twice. Then I tried just one domain and I get this:
    Uncorrect agent-dump-status: sizeTotal = 2, $this->sizeLeft =14, file<?xml version='1.0' encoding="UTF-8"?>
    <!DOCTYPE agent-dump-status SYSTEM 'agent-dump-status.dtd'>
    <agent-dump-status>
    <pid>19817</pid>
    <account>webrebel</account>
    <domain>htrc.org</domain>
    <accounts-left>0</accounts-left>
    <domains-left>14</domains-left>
    </agent-dump-status>

    I just tried the import mode (I think that was what it was called) and now have the client/domains named but no hosting or files.


    I can see the compressed files at /usr/local/psa/PMM/archives but they don't show up in Plesk

    HALP!
     
  2. littlefrog

    littlefrog Regular Pleskian

    25
     
    Joined:
    Jul 30, 2008
    Messages:
    176
    Likes Received:
    0
    search for the other 10000 other threads with the name Migration in it. You will see it is a common error and we are all kinda fusterated with it.

    Migrating manually for domains that have that error seems to work. Search the forum for the migration errors and you will see a post by somone telling how to manually migrate.
     
  3. webrebel

    webrebel Guest

    0
     
    Thanks! After looking at all the migration post, of which, I'm having the same problem as 90% of post...all I can say is misery loves company.

    Why can't we get a Plesk tech in here to fix this???? Or is it unfixable?? I'd feel better if they'd just fess up migration manager is a joke.
     
  4. webrebel

    webrebel Guest

    0
     
  5. webrebel

    webrebel Guest

    0
     
    Update: I've signed my life away faxing Plesk support and entering a ticket. Got a response :

    We can provide you with the newest rpms of PMM and a few other which can resolve the issue.
    Please let us know if you want to try them.

    I've responded YES of couse. Now waiting to get them.....meanwhile I'm thinking up uses for the acronym PMM...
     
  6. littlefrog

    littlefrog Regular Pleskian

    25
     
    Joined:
    Jul 30, 2008
    Messages:
    176
    Likes Received:
    0
    When you get those RPMs better post the links so I can get the update too..

    This has been a headache for many of us.

    Glad you got a response..

    I thought for a sec.. and found several funny acronyms for PMM.... post would probably get deleted if i posted them
     
  7. webrebel

    webrebel Guest

    0
     
    Just another fyi. I noticed that there are strang characters after the domain IP in the notification of Domain creation emails I get from the program, but not in all of them. I'll see if they work here:
    Domain IP: xxx.xxxx. shared
    and
    Domain IP: xxx.xxx sharedI
    Not really sure what that means, but I'm guessing there is a lot of **** in the code.....it threw an error stopping me dead after the one with the 
     
  8. webrebel

    webrebel Guest

    0
     
    UPDATE:
    I called SWsoft. They are currently building the RPMs and said they would let me know something in about 10 hours. That kinda takes us into the weekend.....hmmmmm ;)
     
  9. webrebel

    webrebel Guest

    0
     
    Welp, they put the new RPM on my server but I can't get it to run. It's throwing and error like it wants psa7.5.2 to be there. Emailed them back asking to have them install. uuughh
     
  10. webrebel

    webrebel Guest

    0
     
    "In this situation I recommend you to wait until new build of corresponding PMM is available. We will inform you as soon as it's released."

    BUUUUUMMMERRR DUUUUUDE........ :(

    Welp it's the weekend and if I was still a drinking man I be gettin a head start getting wasted about now....

    I'm just a little more than disappointed, I thought that since this migration manager has been around since at least v7 I had assumed that 7.5 would be all but rock solid. wrong wrong wrong....
     
  11. webrebel

    webrebel Guest

    0
     
    UPDATE:

    SWsoft added another PMM build to my server and it appears it is fixed aside from a few horde address book errors, believe it or not! Is anyone as shocked as I??? Maybe relieved is a better word. Anyway, I guess it pays to enter a ticket and take time to send that fax. I still have about 70 domains to go from another server, but I'm gonna change nameservers on a few of these and see if it really worked before continuing. Amazing...... and on a weekend too..... :)
     
  12. nate

    nate Guest

    0
     
    Did you pay for this? rpm -U

    Last time a faxed a letter in I figured it out while I was waiting on them that all I needed to do was to disable a domain then enable a domain to have httpd.include rebuilt. I did that, contact support saying neverming i figured it out, changed my server passwords to insure they couldn't login. They charged me anyway.
     
  13. webrebel

    webrebel Guest

    0
     
    No on having to pay...the server is brand new, and PMM was screwed up out of the box. I may have been the first to get to migrate with version 7.5.1. I think their policy is 30 days free support. I was well under that plus Plesk was installed/licensed by a data center The Planet. Since there was nothing TP could do I tried the SWsoft support.
     
Loading...