1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration too slow Plesk Windows 10.4 to 10.4

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by bartabc, May 30, 2012.

  1. bartabc

    bartabc Basic Pleskian

    21
    57%
    Joined:
    Feb 22, 2011
    Messages:
    67
    Likes Received:
    0
    Hi, i need migration 200 sites to my new server, booth has Windows Server 2008 Standard 64 bits with same Plesk Windows Version with all update (plesk) installed.

    When i use a migration the new server takes a loooong time on Application Step, why this happened ? How can i migrate more faster ?
     
  2. bartabc

    bartabc Basic Pleskian

    21
    57%
    Joined:
    Feb 22, 2011
    Messages:
    67
    Likes Received:
    0
    New important update:

    - Booth server have a disable firewall
    - A same problem if i try restore backup.
     
  3. bartabc

    bartabc Basic Pleskian

    21
    57%
    Joined:
    Feb 22, 2011
    Messages:
    67
    Likes Received:
    0
    Hello,

    I'm really need a help... one site with only 150MB takes a long time to migration....

    any ideia ?
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,547
    Likes Received:
    1,241
    Location:
    Novosibirsk, Russia
  5. bartabc

    bartabc Basic Pleskian

    21
    57%
    Joined:
    Feb 22, 2011
    Messages:
    67
    Likes Received:
    0
    Hello,

    I found this:

    5360: Debug 01/06/2012 13:07:42.997 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:07:45.088 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:07:47.740 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:07:50.579 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:07:52.872 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:07:55.306 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:07:57.942 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:01.015 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:03.636 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:06.319 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:08.659 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:10.968 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:13.370 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:15.788 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:18.316 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:20.936 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:23.666 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:26.084 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:28.705 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:31.045 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:33.245 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:35.554 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:38.190 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:41.029 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:43.978 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:46.739 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143
    5360: Debug 01/06/2012 13:08:49.048 : MailProvider::RestoreMessage was@amw.com.br on provider 127.0.0.1:143

    Maybe this cause the error and takes a lot time do finish my migration....

    Just to clarify, booth server has a same MailEnable version and Plesk version...

    How can i fix this ?
     
  6. bartabc

    bartabc Basic Pleskian

    21
    57%
    Joined:
    Feb 22, 2011
    Messages:
    67
    Likes Received:
    0
    Hello,

    Look this image, almost 3 hours to transfer 4 domains with 200MB of total size.

    I try everything but i can't find solution to speedup this migration.
     

    Attached Files:

  7. bartabc

    bartabc Basic Pleskian

    21
    57%
    Joined:
    Feb 22, 2011
    Messages:
    67
    Likes Received:
    0
    This error can happen because the emails have no users connected to them? If so, I believe this is a mistake, because the migration of these users should be created.
     

    Attached Files:

Loading...