• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration tools error: Unable to update database user properties: attribute name is invalid: status

femotvaff

Regular Pleskian
Hello,
I'm trying to use the migration tool to migrate some sites from a

Server B Plesk 12 (unlimited subscription licence) to Server A Plesk12 (web admin licence)

Now after lot of problems solved, the last problem is that all DBs for a 1 "subscription" have these alerts:

Failed deployment of database ...
Stderr is
Unable to update database user properties: attribute name is invalid: status

Failed deployment of database ...
Stderr is
Unable to update database user properties: attribute name is invalid: status

Failed deployment of database ...
Stderr is
Unable to update database user properties: attribute name is invalid: status

...


Any idea how to solve the problem,
I didn't find anything about this case.
Thank you for any help.
 
Thank you!

The solution in MU#40 is to make Plesk microupdates in both servers.
but really I already did it to solve an other problem with this command on both servers:

/usr/local/psa/admin/sbin/autoinstaller --select-product-id plesk --select-release-current --reinstall-patch --install-component base

Now I will try to see if the update of MU#40 is on the servers or not
 
Last edited:
SOLVED

in both server I used this command to make Plesk 12 microupdates:
/usr/local/psa/admin/sbin/autoinstaller --select-product-id plesk --select-release-current --reinstall-patch --install-component base

in 1 Server some components was still not updated.
I lunched the automatic component update from Tools/"updating" menù of Plesk (check both servers) and this problem was solved.
 
Back
Top