1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Moving Plesk to the new hardware

Discussion in 'Plesk for Linux - 8.x and Older' started by chopperpl, Nov 21, 2006.

  1. chopperpl

    chopperpl Guest

    0
     
    Hi,
    I'm having the following problem. I need to move plesk 8 to the new platform with scsi raid1. My current box run on ide drives. I know it is nearly impossible to image the box with ide and restore to raid, so I tried to do the clean install and restore each domain from the backup file. The problem is my old box run php 4.3 and mysql 4.1.15 on FC3. Plesk installer doesn't run if you have that version of mysql and if I want to update mysql after plesk is installed it just doesn't let me. The rpm will run, but mysql -V still shows old version. I tried restarting service, but it did not work. I have different DB's that are version sensitive. Another problem is with php. The Auto-installer for plesk8 forces php5, which doesn't work with some websites. Does anybody know simple solution to that? Is the manual install the only way to go?
    Thanks :(
     
Loading...