• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved my website show HTTP ERROR 500 how to fix ?

tomer628

Basic Pleskian
hi..

today i saw my website not loading the error is : " HTTP ERROR 500 "
but another my website with same host work good , so just this not working i don't know what to do

please help me..:(

regards,
Tomer.
 
Hello, consider see the error log in you webspace, this is possible evidence of your problem.


Inviato dal mio iPad utilizzando Tapatalk
 
Back
Top