1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MySQL max_allowed_packet Prevent Upload

Discussion in 'Plesk for Linux - 8.x and Older' started by SBCTEC, Nov 2, 2006.

  1. SBCTEC

    SBCTEC Guest

    0
     
    MySQL 3.23.58 is installed on my plesk server and I'm trying to create a page to upload a zip file to a blob field in the database. When running, the max_allowed_packet is set to 1048576. All documentation shows that I can change /etc/my.cnf to allow for a 16M value, but when I change that file under the [safe_mysqld] header, nothing happens. Under any other header, the mysqld service fails to start. I've also tried setting the system variable during runtime and that doesn't seem to work either. What am I missing?
     
  2. wagnerch

    wagnerch Guest

    0
     
    It would be under the [mysqld] section, and it would look something like...

    set-variable = max_allowed_packet=16M
     
Loading...