1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Nameserver Failure

Discussion in 'Plesk for Windows - 8.x and Older' started by enduro8, Feb 22, 2005.

  1. enduro8

    enduro8 Guest

    0
     
    I have read many posts on this board first, but I am still unable to figure out the problems.

    I setup my 2 nameservers at alldomains.com (had them create them).

    Here is my DNS info from plesk
    <domain>. NS NS1.DOLEOUT.COM.
    <domain>. NS NS2.DOLEOUT.COM.
    doleout.com.<domain>. A 209.213.123.245

    When I run on checkdns.net it knows that the 2 NS servers point to 209.213.123.245 and 246 respectively however, I get this

    CheckDNS.NET is asking root servers about authoritative NS for domain
    Got DNS list for 'doleout.com' from a.gtld-servers.net
    Found NS record: ns1.doleout.com[209.213.123.245], was resolved to IP address by a.gtld-servers.net
    Found NS record: ns2.doleout.com[209.213.123.246], was resolved to IP address by a.gtld-servers.net
    Domain has 2 DNS server(s)

    CheckDNS.NET is verifying if NS are alive
    Tried to fetch SOA record for domain, but DNS server ns1.doleout.com [209.213.123.245] returned error code Server Failure
    Tried to fetch SOA record for domain, but DNS server ns2.doleout.com [209.213.123.246] returned error code Server Failure
    0 server(s) are alive
    No DNS servers alive, tests stopped

    If someone has any idea what the issue is please let me know. I do not know how /where the SOA record is created through Plesk.
     
  2. zubin

    zubin Guest

    0
     
    did you add the IP address in plesk ?
     
  3. enduro8

    enduro8 Guest

    0
     
    What do you mean did I add the IP in plesk? The IP's were given to me by the host, and they show up in plesk. Under IP address management in Plesk it says

    S T IP Address Subnet Mask Interface
    Clients

    Hosting

    10.0.0.157 255.255.255.0 eth0
    0

    0

    209.213.123.245 255.255.255.0 eth0
    2

    2

    209.213.123.246 255.255.255.0 eth0
    0

    0
     
  4. zubin

    zubin Guest

    0
     
  5. enduro8

    enduro8 Guest

    0
     
    Yeah, I saw that report and I did not know where to go from there.

    Interestingly enough I created an A record for a domain I have hosted at networksolutions (I pointed it to ns1 & ns2.doleout.com on network solutions). That one seems to work like a champ.

    I just cant get doleout.com to work (hosted at alldomains.com). I triple checked and tt seems like it is setup the same from all angles, but the one that matches the nameserver isnot working.
     
  6. enduro8

    enduro8 Guest

    0
     
  7. zubin

    zubin Guest

    0
     
    ok - you need to click DNS in that particular domain and add the nameservers in that.

    This other domain which is working has one nameservers from your previous DNS template listed.

    The template is what plesk uses only while creating an account, not after the account is created.

    Once the account is created, you should change DNS for that domain under its control panel page

    You need to add these NS records for both those domains from DNS setting for the domains seperately.

    ns1.doleout.com.
    ns2.doleout.com.

    and remove ns.timekeepersmc.com. from the one which is working to avoid the "You have one or more missing (stealth) nameservers." error.
     
  8. enduro8

    enduro8 Guest

    0
     
    Ahhhhh. Thank you very much. I did not realize that I had to/could make the changes for each domain...I was thinking there was one central place.

    Does anyone know where I can get a fresh copy of the defaults? I need to recreate them all since I really screwed those up!
     
  9. zubin

    zubin Guest

    0
     
    there's a default icon. but that would only set your template back to default for new accounts you add.

    If its a fresh install, you could set to default (insert your nameservers) and then recreate accounts.
     
Loading...