1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Need help!

Discussion in 'Plesk for Linux - 8.x and Older' started by deadbyte, Jan 5, 2005.

  1. deadbyte

    deadbyte Guest

    0
     
    I'm upgrading from 6.0 to 7.5

    Everything goes ok with installation until I get this message:

    Installing packages
    Installing php-pgsql-4.3.2-psa.rh9.1.i386.rpm
    error: Failed dependencies:
    php = 4.3.2-psa.rh9.1 is needed by php-pgsql-4.3.2-psa.rh9.1
    Not all required packages were installed.
    Press <ENTER> to continue...

    what should I do to proceed?
     
  2. deadbyte

    deadbyte Guest

    0
     
    ok I figure this out, but when I try to restart plesk..

    # service psa restart
    ===> Reading /etc/psa/psa.conf ...
    PSA is down, perfoming full restart.
    Starting MySQL: [ OK ]
    Starting spamd: [ OK ]
    Starting psa-spamassassin service: [ OK ]
    Key read failed
    Key read failed
    Bad key: ui
    Bad key: read init
    Bad key: read init
    /usr/local/psa/admin/bin/httpsdctl start: httpd could not be started
    Starting Plesk: [FAILED]


    I tried forcing installation:

    rpm -Uvh --force psa-7.5.1-rh9.build75041216.14.i586.rpm

    Here's what I get:

    VERSION MISMATCH:
    PLESK DATABASE VERSION: 070
    PLESK INSTALLATION VERSION: 075

    ERROR while trying to check version match
    Check the error reason(see log file: /tmp/psa_7.5.1_RedHat_9_build75041216.14_upgrade.log), fix and try again


    anyone know what should I do?
     
  3. deadbyte

    deadbyte Guest

    0
     
    Can anyone from Plesk please help me? I've tried contacting ev1servers.net but they seem not to be able to fix my problem.

    I also tried filling a support form in sw-soft site, but since my plesk is down I can't find my 6.0 license number to fill the form.

    Please help me!
     
  4. deadbyte

    deadbyte Guest

    0
     
    never mind this, after a big time of frustration I had a system restore with new versio of plesk. :rolleyes:
     
Loading...