1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

New Installation HELP

Discussion in 'Plesk for Windows - 8.x and Older' started by ThomasK, Aug 7, 2004.

  1. ThomasK

    ThomasK Guest

    0
     
    I just installed Plesk 7 for Windows, on my 2000 Server. I selected the Typical install, and when I click the Plesk Icon on the desktop I get a blank page, and the browser states it's done in the status bar.

    Here is the URL:

    https://localhost:8443/login.php3?previous_page=index

    Can anyone tell me where to start looking to get this fixed? BTW I am runniung the demo, as I am looking to find some sort of control panel for my new hosting business.

    If I can get this working I will purchase this, since it will keep the tech support calls to a minimum.

    Thanks,
    ...Thomas Kloos
     
  2. xerex

    xerex Guest

    0
     
    For everyone else who may be experiencing this problem, use the physical IP of the machine in place of localhost. This should solve your problem.
     
  3. ThomasK

    ThomasK Guest

    0
     
    Unfortunately it did not fix my problem, I tried all the IP addresses assigned to my server, and I get the same. I think my problem may be that several of the programs installed with Plesk were already on my machine... Perl, PHP, mySQL, MailEnable. So I am deleting (uninstalling) them all and starting with a fresh install of Plesk... Hopefully that will help.

    ...Thomas
     
  4. flyby

    flyby Guest

    0
     
    Please let me know if you ever gonna get the plesk 7 to run nicely on your 2000 server.
    I have try but gave up, and installed it on a 2003 server.
     
  5. tigerlady

    tigerlady Guest

    0
     
    Tried using the ip address and still no luck on a login screen and I am on Windows 2003. Help anyone.
     
  6. Mephisto

    Mephisto Guest

    0
     
  7. bmorejon

    bmorejon Guest

    0
     
    hahahaha :)
     
Loading...