1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

New server with 1and1 / DNS Issue

Discussion in 'Plesk for Linux - 8.x and Older' started by EnigmaX, May 5, 2005.

  1. EnigmaX

    EnigmaX Guest

    0
     
    Can someone look at tavhost.com, because it's not resolving.
    I have another server with 1and1 and seems to be fine and
    working this one it is with opensrs and the other is with
    godaddy which I am more comfortable to make changes, tucows,
    is another story.


    These are the two IP, I got from them:
    82.165.232.225
    82.165.235.179
    ns1.tavhost.com and ns2.tavhost.com
     
  2. jshanley

    jshanley Guest

    0
     
    Your DNS servers dont appear to be running on the names/IPs listed in your WHOIS record for tavshost.com...

    [root@www ~]whois tavhost.com

    <snip>

    Domain servers in listed order:
    NS1.TAVHOST.COM 82.165.235.179
    NS2.TAVHOST.COM 82.165.232.225

    [root@www ~]host tavhost.com NS1.TAVHOST.COM
    ;; connection timed out; no servers could be reached
    [root@www ~]

    [root@www ~]host www.google.com 82.165.235.179
    ;; connection timed out; no servers could be reached
    [root@www ~]

    [root@www ~]host www.google.com 82.165.232.225
    ;; connection timed out; no servers could be reached
     
  3. EnigmaX

    EnigmaX Guest

    0
     
    1and1 issue...

    Might be them because I noticed I had to tell them what ports I wanted to open and they might have forgotten..

    I got the following running local:
    Time to call or email them again,
    + the udp traffic on the 53. so I know the DNS is running..

    Thanks for the quick reply.
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Yes, they are timing out. Have you made sure that your firewall is not blocking DNS requests?

    Edit: posted this just as you were also posting.

    There is no response to port 53.

    So yes, I would check with 1and1 on the ports that they actually have open.
     
  5. jshanley

    jshanley Guest

    0
     
    BIND uses both TCP & UDP by the way (depending on the size of the reply packet). Make sure they opened 53/UDP as well.

    (edit: Replaced the word "DNS" with "Bind")
     
  6. EnigmaX

    EnigmaX Guest

    0
     
    1and1 getting all...

    In the past they left all Plesk ports open, I recently got another
    one with like 4 ports and I sent them an email asking for all Plesk
    ports open and they failed to do so. I also asked Webmin port
    open on a diff. port.. but than again you're dealing with 1and1.

    Their support no. is hidden and in return I'm searching it on WHT Forum.

    Firewall is down.. and still no response.
     
  7. jshanley

    jshanley Guest

    0
     
    Well, do this. SSH into your server, and try to look up something using your local dns (on your new server). Something like:

    # host www.google.com 82.165.235.179

    ... or: host www.google.com 82.165.232.225

    If you get a response, then it's running fine on your local machine, your host sucks, and they (still!) have it filtered. Why they would filter DNS on a Plesk machine they sell (and should understand what it needs) blows me away, but I've seen some stupid stuff before...

    If you dont get a response when looking stuff up directly on your server (like the line above), you need to look into what's broken with DNS on your machine.

    Anyway, your dns is still not accessable from outside as of right now. Just letting you know; it still times out.

    -J
     
  8. EnigmaX

    EnigmaX Guest

    0
     
    Aaaaaaaaahhh!

    Son of a gun... fixed it.. 1and1 I guess has a web based Cisco/Pix firewall
    where you can go in there and use their stupid wizard to apply rules and
    my 2nd ip had the web-email rules on, removed them all and they all can respond
    to the scan. I will give it another 24 hours for the rest to propagate and
    hopefully we'll be up and running tomorrow.

    When I bought the 1st server early last year they didn't have all these add-ons
    and haven't logged in their panel for months.

    This should take care of it, thanks for the quick response and the heads up.
     
  9. EnigmaX

    EnigmaX Guest

    0
     
    opensrs issue

    I think it's an opensrs issue because I have another domain registered with
    godaddy.com and works fine. The tavhost.com is having issues resolving and
    tried manually updating stuff with no luck.

    I'll just transfer domain/use diff. domain.
     
Loading...