• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Newly created accounts are missing access rights

die|webhosterin

New Pleskian
Hello,

Please excuse my bad English.

Unfortunately I do not know since when this problem exists. But it must have happened in these days.

Accounts that have to be recreated neither access to the e-mail addresses or to the e-mail settings. To those denied access. It also lacks the E-mail tab. The rights are however available in the Reseller.

Log you as a customer, a missing link in the menu of the "e-mail"

For existing accounts it works without problems.

Furthermore, resellers have the problem when you create a new account that no service package can be assigned. This accounts are created without a service package.

One must afterwards assign a package again manually and adjust so that the account works.

I fear that the errors have crept with the last update.
 

Attachments

  • plesk_01_with_problem.jpg
    plesk_01_with_problem.jpg
    267.7 KB · Views: 5
  • plesk_01_without_problem.jpg
    plesk_01_without_problem.jpg
    227 KB · Views: 5
Back
Top