• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

nginx dosen t start on adding other IP addresses

pdsolutions1

Basic Pleskian
Hello,

I have the latest plesk version 12.5 with centos7, on adding a new IPV4 and IPV6 adresses on Tools&settings -> Ip ... add new -> xx.xx.xx.xx/32 for dedicated IV4 and xx.xx.xx.xx.xx/64 for IPV6
Restarting the server, nginx dosen t start with error: "nginx emerg bind() to 443 failed (99 cannot assign requested address)" the error includes the NEW IP6 wich i checked with the provider support team and is correct.
So, searching for similar issues, i fond this: http://kb.odin.com/en/114245 "Nginx does not start after IP change" -> In my case, i don't need an IP change, i just want to add some other Ip's in order to set different Ip's on webpages i host. BUT, the fix is working till a new reboot. So after the fix, if i reboot the machine ngnix will fail again with same error.

How can i fix this?

Thanks
 
Back
Top