1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Not able to delete/re-create mail account

Discussion in 'Plesk for Windows - 8.x and Older' started by Kihot, May 5, 2005.

  1. Kihot

    Kihot Guest

    0
     
    Hi everyone,

    I've been experiencing some problems with MailEnable and I've decided to uninstall it. Afterwards, I've deleted all configuration files as well. Then I've installed a copy of MailEnable and configured it properly and everything was working fine. After I've logged in Plesk, I saw that all email accounts are shown within a particular domain name although they don't actually exist within MailEnable. I'm guessing that Plesk either cached them or something similar, but the biggest problem is that I can't remove those accounts at all in order to re-create them in Plesk. I'm getting the following error:

    Unable to remove the mail names: mailmng failed: Run-Time error: MEAOPO.Mailbox.GetMailbox failed MEAOPO.Mailbox.RemoveMailbox failed
    MEAOAM.AddressMap.RemoveAddressMap failed for domain somedomain.com [somedomain.org[.

    I get the above for every single email account. I can create new accounts that haven't existed before without any problems.

    I hope that someone can help.
     
  2. Cron0

    Cron0 Guest

    0
     
    Login to your Windows box.

    Go to Start/Execute and type: mailenable.msc

    In the MailEnable management console, find your domain and go to it's "Mailboxes" subfolder.

    There, delete the user you are trying to re-create.

    I am trying to find a fix for this too.

    Regards,
    cron0
     
  3. Kihot

    Kihot Guest

    0
     
    Hi Cron0,

    Thanks for trying to help. I've been waiting on SW-Soft to reply regarding this issue for about 3 days now - not a word.

    I did manage to fix it few minutes ago. Just go to MailEnable management console and create ALL those mailboxes that you see in Plesk (doesn't matter which password you set or how much space you set, only username has to be the same). Then, you select accounts in Plesk and remove them.

    The fix that you've gave me wouldn't work because I had no accounts within Mailbox folder in the management console.

    Take care.
     
  4. Kihot

    Kihot Guest

    0
     
    Oh no, I'm sorry, I did get a reply from them:

    "Hello

    Please point your server's IP address."

    That was the reply...
     
  5. Cron0

    Cron0 Guest

    0
     
    Removing the existing (but disabled) account from MailEnable did fix it for me.

    Well... Until a delete and re-create an email adress... heh :)

    Thanks for the info

     
  6. dynaweb

    dynaweb Guest

    0
     
    I have a client from Pakistan and this is happenning to him often. No other clients are experiencing this though. It appears that when he creates a mail account, the account is created in the plesk database, but not at all on the mailenable server -- hence the error in changing th epassword or even trying to delete the mail name. Maybe it is some security setting in his browser that is causing this or a plesk bug? Plesk 7.5.1 RHEL3
     
Loading...