1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice
  1. InsertCoin

    InsertCoin Basic Pleskian

    26
    23%
    Joined:
    Jan 20, 2009
    Messages:
    52
    Likes Received:
    1
    Having an issue with an ODBC. The customer was transitioned to a new Plesk 10 model and then the website stopped working. Checking the ODBC from within Plesk it firstly had a green tick next to it, then testing the connection it gave the error:

    Error: Unable to connect to the data source using the defined settings. Server has returned the following error:
    ODBCError HY000: [Microsoft][ODBC Microsoft Access Driver] Not a valid file name.

    Looking directly on the server the ODBC is there and doesn't give any errors.

    It seems in the transition to a Plesk 10 model it altered the permissions for the directories, I changed the permissions for the private directory and the website started to work, but the ODBC from within Plesk is still giving the above error.

    Any ideas?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. InsertCoin

    InsertCoin Basic Pleskian

    26
    23%
    Joined:
    Jan 20, 2009
    Messages:
    52
    Likes Received:
    1
    Thanks for the very fast reply, that fix helped.

     
Loading...