1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

open_basedir restriction in effect

Discussion in 'Plesk for Linux - 8.x and Older' started by IFeelYourPain, Feb 9, 2008.

  1. IFeelYourPain

    IFeelYourPain Guest

    I have disabled it in the php config, but it STILL takes place. I don't understand it and I really need it disabled so I can read logins from my forums and load them to the homepage.
  2. IFeelYourPain

    IFeelYourPain Guest

    I just want this DISABLED PERIOD! Can someone just give me detailed instructions, I tried all the ones that require me to use shell, but non of them are working.
  3. DmitryT

    DmitryT Guest

    Please refer to Parallels Knowledge Base for additional info:


    Please do not forget to restart Apache service for changes to take effect.
  4. IFeelYourPain

    IFeelYourPain Guest

    I just went into SSH and changed the file manually. Then I restarted.
  5. skullyface

    skullyface Guest

    Some of the documentation that I found says to go to Home -> [TLD] -> Setup -> Services and edit the line "PHP support Yes (PHP 'safe_mode' on)" to read "safe_mode off". The problem is that it's not an editable field.

    Has anyone else had this problem with 8.2.0?

    I was able to get up and running by creating a vhost.conf file but I still want to know if it's suppose to be an edit field on that page or is it just expected that I'll have to create a vhost.conf file for each domain.
  6. breun

    breun Golden Pleskian

    Jun 28, 2005
    Likes Received:
    To modify the open_basedir path you'll need to create a vhost.conf file. You can only change safe_mode (a different PHP setting) through Plesk.
  7. rr1024

    rr1024 Guest