1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

OSCommerce / App Pack not compatable

Discussion in 'Plesk for Linux - 8.x and Older' started by execubob, Jan 14, 2007.

  1. execubob

    execubob Guest

    0
     
    According to Plesk support, the OSCommerce feature does not work with PHP4 or PHP5. They are right, we have tried both:

    Dear Sir,
    Most probably you use PHP version 4. But OSCommerce uses PHP version 5.
    Alexander Sokolov
    Technical Support Engineer
    SWsoft, Inc

    Hello,
    OsCommerce is not compatible with PHP 5.x, therefore it requires PHP 4.x.
    Yulia Minenkova
    Technical Support Engineer
    SWsoft, Inc.

    Any suggestions would be appreciated !:rolleyes:
     
  2. Outlaw

    Outlaw Guest

    0
     
    I have used osCommerce a long time with PHP4, but not from Plesk, it is better to install it from its actual source from oscommerce.com.
     
  3. nero0247

    nero0247 Guest

    0
     
    It will work

    I read something in the OSC forums and found something one time that you need to do to make it work. It consists of editing one file and all works. I have several people running OSC with PHP 5.0.4

    I am sorry to say i dont remember what i did to make it work but check there or google oscommerce php 5 and you will see it somewhere.
     
Loading...