1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

osCommerce

Discussion in 'Plesk for Windows - 8.x and Older' started by phil2564, Nov 3, 2004.

  1. phil2564

    phil2564 Guest

    0
     
    I have been having complaints from my clients that the osCommerce application does not work correctly on the http side it only works correctly on the https side. They say the cart does not work on the http side and anyone having the same problem ? or haivng complaints? Anyone know why this is and how to fix it ?
     
  2. xerex

    xerex Guest

    0
     
    If you cannot add products to the cart, the most common reason is because your php.ini has a setting that needs to be cahnged. In the php.ini file, usually located under c:\windows\ there is a setting:

    register_globals=on/off

    It needs to set to on. Let me know if you need anything else.
     
  3. phil2564

    phil2564 Guest

    0
     
    Thanks for taking time to read my post I checked the php.ini file and the registered globals is on. The funny thing is when you install os to the https side it works fine when you set it up on the http side. No Good.
     
  4. cmurphy@

    cmurphy@ Guest

    0
     
    can you post BOTH the configure.php files here for me?

    /includes/configure.php AND /admin/includes/configure.php

    As well as providing a link to a php config file i can hit in a browser?
     
Loading...