1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

package not working...

Discussion in 'Plesk for Linux - 8.x and Older' started by lommedalskongen, Apr 4, 2006.

  1. lommedalskongen

    lommedalskongen Guest

    0
     
    The Joomla package 1.0.8 is not working...
    I get the following error when trying to deploy:

    ERROR: PleskFatalException
    ------------------------------------
    Site application tried to create a database without specifying a requirement in meta data XML
    ---------------------------------
    0: /usr/local/psa/admin/plib/SiteApps/class.SiteAppManager.php:359
    SiteAppManager->createResource(object of type SiteApp, array, string 'domain', integer '19')
    1: /usr/local/psa/admin/plib/SiteApps/class.SiteAppPackageManager.php:599
    SiteAppPackageManager->installSiteApp(object of type SiteAppPackage, string 'domain', integer '19', integer '2', array, array, array)
    2: /usr/local/psa/admin/htdocs/siteapp/siteapp_install.php:179

    I take for granted that the package is creating the database and the database user, like the mambo package. whitch is working..

    I tried the old mambo package afterwards, just to make sure that it was not PLESK who was failing. I have recently opgraded to 8.0.0 of plesk, but this is not the case here:
    I installed the rpm by using rpm -ivh <filename.rpm> no errors.

    please help me on this. I would love this forever if I get this package to work...
     
Loading...