1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Packages "psa-8.1.1-fc4" and "psa-8.2.0-fc4" cannot be installed at the same tim

Discussion in 'Plesk for Linux - 8.x and Older' started by alfaconcept, Sep 13, 2007.

  1. alfaconcept

    alfaconcept Guest

    0
     
    Hi,
    I've updated my server (fedora core 4) to plesk 8.1.1 and now I've some issue with plesk administration. I've tryed to upgrate to 8.2.0 but I receive this error:

    Packages "psa-8.1.1-fc4" and "psa-8.2.0-fc4" cannot be installed at the same time

    What I've to do? Can one help me? Thanks!
     
  2. alfaconcept

    alfaconcept Guest

    0
     
    Now I get this error when I try to update:

    Starting installation of packages
    Installing the package psa-locale-base-en-US-8.2.0-fc4.build82070807.17.noarch
    error: Failed dependencies:
    psa-locale-base = 8.1.1 is needed by (installed) psa-8.1.1-fc4.build81070322.16.x86_64
    ERROR: Unable to install the requested packages because of package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.


    How I've to do?
     
Loading...