1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Page add/remove component does not load

Discussion in 'Plesk 11.x for Linux' started by FabianS., Feb 5, 2013.

  1. FabianS.

    FabianS. New Pleskian

    10
     
    Joined:
    Feb 5, 2013
    Messages:
    1
    Likes Received:
    0
    We have a virtual Server with the Parallels Infrastructure Manager. I activated the Plesk Panel. The software runs fine.
    Then after about two weeks, running it as a mailserver i wanted to check out the horde webmailer.
    I tried to go over: overview -> components add /remove.
    When i clicked on the link, the browser resulted in a blank page.

    Tried to find the error in the firewall and systemservices of the infrastructure manager because it redirects from:

    https://myserver:8443/smb/update/add-components/
    to
    https://myserver:8447/add_components.html?secret=lbrahliyzvidsiogpsuh&locale=de-DE

    But no result...

    And i found no further information about this.

    Thanks for any help
     
Loading...