1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Panel dont load after I tried upgrade to 8.3

Discussion in 'Plesk for Windows - 8.x and Older' started by zettaweb, Apr 28, 2008.

  1. zettaweb

    zettaweb Guest

    0
     
    I tried to upgrade to Plesk 8.3 from 8.2.1 but it didn´t install. It rolled back and then gave a message saying that it could not write in a specific area in memory.

    After that my panel doesn´t open. Even when I try to open from https://localhost:8443/ I get a time out error.

    Apparently the sites are running OK. The problem is only with the panel.

    Does anyone have an problem like that?

    Thanks
     
  2. zettaweb

    zettaweb Guest

    0
     
    The plesk backup tools also presentes a error:

    Backup error:
    No value given for one or more required parameters.

    And I can't do a backup of any site.
     
  3. [GC]Neo

    [GC]Neo Guest

    0
     
    try killing the firewall, then accessing.
    i've seen this problem that if u previously IP filtered, then when updating, sometimes it fails to add your IP.. but i had that problem with linux not windows.
     
  4. funky123

    funky123 Guest

    0
     
    Hi

    any luck why backup/plesk panel is failing?

    have you forced updgrading SB as well?
     
Loading...