1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Panel Links not working after upgrade to 10.3

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by onlinetoday, Aug 22, 2011.

  1. onlinetoday

    onlinetoday Guest

    0
     
    After upgrading to 10.3 we can log into our panel, when we click on the links under hosting services or
    server management nothing loads apart from firefox saying:

    The page isn't redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will
    never complete.

    I have also check my server logs and i have the following errors:

    Panel Log:
    2011-08-23T03:23:11+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:11+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:11+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:11+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:12+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:12+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:13+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home
    2011-08-23T03:23:13+10:00 ERR (3): Invalid URL was requested.
    2011-08-23T03:23:13+10:00 ERR (3): Requested URL: /admin/index.php/home

    php_error log:
    [23-Aug-2011 03:30:03] PHP Warning: include_once(Status.php) [<a href='function.include-once'>function.include-once</a>]: failed to open stream: No such file or directory in C:\Program Files (x86)\Parallels\Plesk\admin\plib\Loader.php on line 69
    [23-Aug-2011 03:30:03] PHP Warning: include_once() [<a href='function.include'>function.include</a>]: Failed opening 'Status.php' for inclusion (include_path='C:\Program Files (x86)\Parallels\Plesk\billing\lib/billing-libs;C:\Program Files (x86)\Parallels\Plesk\billing\lib/lib-tk/include/pear;C:\Program Files (x86)\Parallels\Plesk\billing\lib;C:\Program Files (x86)\Parallels\Plesk\admin\plib;C:\Program Files (x86)\Parallels\Plesk\admin\smb\application\library;C:\Program Files (x86)\Parallels\Plesk\admin\plib\api-rpc;C:\Program Files (x86)\Parallels\Plesk\admin\javascripts;C:\Program Files
    (x86)\Parallels\Plesk\admin\plib\locale;C:\Program Files (x86)\Parallels\Plesk\admin\auto_prepend;C:\Program
    Files

    Can anyone help me please thank you
     
Loading...